当前位置: 着迷网 > 新游资讯 > 《上古卷轴5:天际重制版》不支持原版MOD存档 只能从头再来

《上古卷轴5:天际重制版》不支持原版MOD存档 只能从头再来

文章作者:台哥 发布时间:2016年10月28日 14:11

随着《上古卷轴5:天际重制版》的正式上线,对于那些非常喜欢这款游戏的玩家来说,一个很现实的问题浮现了出来——之前费劲千辛万苦的存档还能用吗?

首先,《天际》与《天际》重制版被视为两部相互独立的作品,安装重制版不会覆盖《天际》原作,原作可照常运行,原存档依然能在原作中使用。

其次,若《天际》原作保持纯净状态未改动没用过Mod,则存档可用于重制版,拷贝过去即可(文档/My Games/Skyrim);用过Mod的存档导入重制版时可能会出现错误,游戏会警告“该存档所依赖的内容并不存在”。

《上古卷轴5:天际重制版》不支持原版MOD存档

Nexus Mod社群的管理员也持相同立场。尽管可寄希望于Mod内容与重制版新增部分吻合,从而使存档可用,但这种机会实在渺小;更大的可能是当前Mod与重制版不符,从而使应用Mod后的存档不可用。

因此,有识之士一般建议玩家拿到《上古卷轴5:天际重制版》后重开新档。适用于重制版的脚本扩展也要过上一阵子才会发布,原32位脚本扩展并不适用于目前重制版的64位新环境;基于脚本扩展的SkyUI同样如此。


欢迎大家收看由着迷网给大家带来的游戏资讯,想要了解这些游戏背后的秘密吗?想要知道更多的游戏八卦吗?就来加入我们的QQ群吧(群号:131292498

【着迷网转载此文仅为传递更多信息之目的,绝不意味赞同其观点或证实其描述】


    看完这篇文章,你的感受是?

    
    数据统计中,请稍等!

    分享到:

    台哥

    

    精彩推荐更多>>

    原创栏目

    R星 影子战术

    热门资讯

    美图囧图更多>>

    其他人也在看